15 Sep
1999
15 Sep
'99
8:28 p.m.
Sergio A. Kessler wrote:
I was rather thinking of something like "MyProgram_MyFunction" or "MyUnit_MyFunction". When we introduce function overloading, additional suffixes indicating the parameter types can come up.
"GPC_MyUnit_MyFunction" I think this will never choke with the linker...
I'd find it a little egocentric of GPC to name all user functions after himself ... ;-) Peter -- http://home.pages.de/~Peter.Gerwinski/ - G-N-U GmbH: http://www.g-n.u.de Maintainer GNU Pascal - http://home.pages.de/~GNU-Pascal/ - gpc-19990118 GnuPG key fingerprint: 9E7C 0FC4 8A62 5536 1730 A932 9834 65DB 2143 9422 keys: ftp://ftp.gerwinski.de/pub/keys/ - AntiSpam: http://spam.abuse.net